It is currently Sat Apr 21, 2018 8:42 am

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: bmw
PostPosted: Mon Jan 24, 2011 9:00 pm 
Offline
Apprentice-Non Member
Apprentice-Non Member

Joined: Tue Apr 01, 2008 6:31 pm
Posts: 66
Location: Chesterfield
i have a bmw 316 compact runs fine on tick over but when you try to rev it it starts to misfire then its like its going to cut out until you take your foot off the revs and it ticks over fine again. any ideas what it could be :smt009


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 24, 2011 11:10 pm 
Offline
Apprentice-Non Member
Apprentice-Non Member
User avatar

Joined: Wed Jun 16, 2010 10:07 pm
Posts: 134
Location: Sunny Shropshire UK
probarly worth going to a bmw forum/website for an answer :smt017 :smt012

_________________
Image

If its broken i will fix it!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 25, 2011 9:10 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Thu Mar 29, 2007 8:54 pm
Posts: 5131
Location: North East
Mark Turner might have some ideas on this one :smt012

_________________
Darren Parker
Club Technical Advisor & Site Admin

WebSites www.covin.co.uk - - & - - www.vwkd.co.uk - - & - - www.flat4dubs.co.uk
Image Image

I LOVE RUST ME
Patent Pending "The Ultimate In Rust Remedy"


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 25, 2011 6:44 pm 
Offline
Respected ClubMember
Respected ClubMember
User avatar

Joined: Sat Mar 31, 2007 7:51 am
Posts: 418
Location: Staffordshire,UK
Check this out

http://e36coupe.com/forum/


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 25, 2011 8:00 pm 
Offline
Apprentice-Non Member
Apprentice-Non Member

Joined: Tue Apr 01, 2008 6:31 pm
Posts: 66
Location: Chesterfield
thanks been on quite a few different forums, could have been one of many things. but turned out to be moisture in the air flow meter. dried the sensor with heat gun and its running fine again. :smt012


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 25, 2011 10:19 pm 
Offline
Apprentice-Non Member
Apprentice-Non Member
User avatar

Joined: Wed Jun 16, 2010 10:07 pm
Posts: 134
Location: Sunny Shropshire UK
:smt012 Excellent glad you sorted it out marc :smt012

_________________
Image

If its broken i will fix it!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group